Shotime: Loucura do Dia !!
Submarino: WOW!!
PlanilhasGoogle.site
Documentos Google
Apresentações Google
Google Chrome
Microsoft-Excel - Ricardo-Horta.site
Microsoft-Word - Ricardo-Horta.site
Microsoft PowerPoint
Eu
VisualBasic.site
Playlist YouTube Ricardo Horta
Links Interessantes

PlanilhasGoogle.site

SOMA, SOMASE, SOMASES

SOMA
A função SOMA adiciona os valores do intervalo.
A sintaxe é =SOMA(intervalo de células)
Planilhas Google

SOMASE

A função SOMASE adiciona valores de um intervalo, de acordo com
critério estabelecido por você.
Neste exemplo, para somar os valores maiores do que 5.000,00,
escreva =SOMASE(intervalo de células;">5000,00")
Planilhas Google

E se eu alterar
o valor das células?

A soma será atualizada, automaticamente.
Experimente.
Clique em B3 e...
Planilhas Google
... altere o valor.
Planilhas Google
SOMASE atualizará o resultado.
Planilhas Google
No exemplo anterior, você definiu um critério, pesquisou e somou o
mesmo intervalo.
Vamos variar um pouco o nosso exercício.
Agora, você definirá um intervalo para pesquisa e outro para soma.
Neste exemplo, =SOMASE(A2:A8;"Carla";B2:B8), você quer
pesquisar no intervalo A2:A8 apenas os lançamentos para Carla
e somar os valores correspondentes no intervalo B2:B8.
Planilhas Google
Faça outro teste.
Com a célula D2 selecionada, clique na barra de fórmulas.
Substitua o nome Carla...
Planilhas Google
... por Maria e tecle ENTER.
Veja o resultado.
Planilhas Google

Elucubrações
filosóficas sobre SOMASE.

Você pode utilizar uma célula para receber o critério, neste exemplo,
o nome, em vez de digitá-lo diretamente na fórmula.
Siga o exercício.
Em C1, digite Nome.
Planilhas Google
Em seguida, selecione D2.
Planilhas Google
Substitua o nome "Maria" por C2 e tecle ENTER.
Planilhas Google
Neste momento, a célula com a função SOMASE está sem valor.
Claro! Você ainda não informou o critério.
Planilhas Google
Clique em C2,...
Planilhas Google
... digite o nome e tecle ENTER.
SOMASE pesquisará o nome no intervalo A2:A8 e somará os valores
correspondentes no intervalo B2:B8.
Planilhas Google
Informe outro nome, por exemplo, Antonio, e D2 exibirá o resultado
correto.
Danada !
Planilhas Google

SOMASES

Faz a soma com base nos critérios, definidos por você.
O primeiro parâmetro é o intervalo que será somado.
Em seguida, você informa, em conjunto, o intervalo que será
pesquisado e o critério para a pesquisa.
Neste exemplo, o intervalo que será somado é B2:B8.

O primeiro intervalo / critério

A2:A8 é o primeiro intervalo que será pesquisado.
"Maria" é o primeiro critério, que será pesquisado em A2:A8

O segundo intervalo / critério

B2:B8 é o segundo intervalo que será pesquisado.
">30000" é o segundo critério, que será pesquisado em B2:B8
No bom e sarado Português...
Você quer somar apenas os lançamentos para Maria maiores do que
30.000,00.
Planilhas Google

Testando

Altere o valor da célula B5 para 10.000,00 e SOMASES ficará zerada.
Planilhas Google
Porque os critérios são os lançamentos para Maria superiores a
30.000,00.
Planilhas Google
Para finalizar os testes com SOMASES, informe novos valores.
Planilhas Google


PlanilhasGoogle.site
Documentos Google
Apresentações Google
Google Chrome
Microsoft-Excel - Ricardo-Horta.site
Microsoft-Word - Ricardo-Horta.site
Microsoft PowerPoint
Eu
VisualBasic.site
Playlist YouTube Ricardo Horta
Links Interessantes


Amazon: Livros Infantis


www.planilhasgoogle.site
Autor: Ricardo Horta - Direitos adquiridos - 2017