Shotime: Loucura do Dia !!
Submarino: WOW!!
PlanilhasGoogle.site
Documentos Google
Apresentações Google
Google Chrome
Microsoft-Excel - Ricardo-Horta.site
Microsoft-Word - Ricardo-Horta.site
Microsoft PowerPoint
Eu
VisualBasic.site
Playlist YouTube Ricardo Horta
Links Interessantes

PlanilhasGoogle.site
Função PROCH

Em B:1, você quer informar o nome do vendedor,...
Planilhas Google - Função PROCH
... que será pesquisado em uma planilha chamada Vendas.
Nome encontrado, a função retornará...
Planilhas Google - Função PROCH
... o total de vendas, que está na linha 2.
Planilhas Google - Função PROCH
Ok.
Ative a planilha, onde o nome será informado.
Em B:2, digite =SEERRO(PROCH(B1;Vendas!A1:G3;2;Falso);"").
Planilhas Google - Função PROCH
B:1 é a célula, que receberá o nome.
Planilhas Google - Função PROCH
Vendas!A1:G3 é a planilha e o intervalo de células, que serão...
Planilhas Google - Função PROCH
... pesquisados.
Planilhas Google - Função PROCH
O parâmetro 2 corresponde...
Planilhas Google - Função PROCH
... à segunda linha na planilha Vendas.
Planilhas Google - Função PROCH
Falso indica que a pesquisa deverá ser exata.
Planilhas Google - Função PROCH
O nome encontrado deverá ser igual ao nome digitado.
Planilhas Google - Função PROCH
Vamos ao teste.
Informe o nome em B1 e o valor correspondente será exibido em B2.
Planilhas Google - Função PROCH
Com ajuda da função SEERRO, a mensagem de erro não é exibida,
quando o nome não for informado.
Planilhas Google - Função PROCH
Você pode exibir uma mensagem do tipo Informe o nome.
Aí, é questão de gosto.
Planilhas Google - Função PROCH
Nome informado, total da venda retornado,...
Planilhas Google - Função PROCH
... corretamente.
Planilhas Google - Função PROCH
E que tal retornar a comissão do vendedor?
Em B3, informe
=SEERRO(PROCH(B1;Vendas!A1:G3;3;Falso);"Informe o nome")
O parâmetro 3 corresponde à...
Planilhas Google - Função PROCH
... linha da comissão.
Planilhas Google - Função PROCH
Para download do Tutorial, clique aqui


PlanilhasGoogle.site
Documentos Google
Apresentações Google
Google Chrome
Microsoft-Excel - Ricardo-Horta.site
Microsoft-Word - Ricardo-Horta.site
Microsoft PowerPoint
Eu
VisualBasic.site
Playlist YouTube Ricardo Horta
Links Interessantes


Amazon: Livros Infantis


www.planilhasgoogle.site
Autor: Ricardo Horta - Direitos adquiridos - 2017